Celica Club UK Messages

Website Downtime Notice

Click here for more information

Welcome to Celica Club UK

Welcome to Celica Club UK, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information. Take advantage of it immediately, Register Now or Sign In.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Add events to our community calendar
  • Get your own profile and make new friends
  • Customize your experience here
  • Use the wealth of knowledge our members have to help with any questions you may have.

gary390

Visitors
  • Content count

    43
  • Joined

  • Last visited

Community Reputation

3 Neutral

About gary390

  • Rank
    1st Gear
  • Birthday 13/09/1977

Profile Information

  • Gender
    Male
  • Location
    Rugby
  • Model
    Gen 7 GT

Recent Profile Visitors

241 profile views
  1. Imobiliser/ignition problem

    Hi Chris,yes i tried that right at the start of the problems a couple of months ago. Sent from my iPhone using Tapatalk
  2. Imobiliser/ignition problem

    AMS-the problem has now become terminal.she broke down on the way to work today,the kangarooing became so bad i had to pull over & turn her off.Just before it started getting so bad that i couldnt drive her,i noticed the TRC & VSP lights came on but not the EML light,i hadnt touched the traction control button,and when i tried to switch it off with the button the lights stayed on.3-5-6 were the REALLY bad gears,but they were all un drivable really. Sent from my iPhone using Tapatalk
  3. Imobiliser/ignition problem

    It didnt start straight after,so i dont know if it was going to happen anyway or as a result of the clutch being done. Sent from my iPhone using Tapatalk
  4. Imobiliser/ignition problem

    It didnt start straight after,so i dont know if it was going to happen anyway or as a result of the clutch being done. Sent from my iPhone using Tapatalk
  5. Imobiliser/ignition problem

    Foogles its killing me mate!!!..,i go to pull out of a junction quickly when a gap comes up,and the car either tries to kill me by throwing me through the window when it starts to kangaroo,or the approaching car nearly ploughs into the side of me!!! If it IS an electrical issue,i could be there all year looking & STILL not find it[emoji35] Sent from my iPhone using Tapatalk
  6. Imobiliser/ignition problem

    Hi Chris,thanks for your reply,the security light isnt a usual thing,i dont even think the EML just flashing is normal either,its either on or off isnt it?i am going to check all the bell housing bolts later today,then i'll check all the earth connections once ive done that.My friend who did the clutch had never done a Toyota before so im also wondering about a connection or such like,i laboured for him while he did the major work.I need to get hold of either a pic or diagram of where any earth connects when changing a clutch,i know at the time he said there were a few different earths,but because he dis & re-connected them i dont know which go where!!!! I cant afford to take it to a mechanic at the min,weve just had a baby,im completely skint,this is why i want to do all the work myself. Im convinced my friend has cocked the clutch up somewhere,i know its a stage 4 clutch but it shouldnt feel like it does!!..,to pull away i have to give it loads of revs,and if i try to hold it on the bite point with no revs i can feel it vibrating like mad,before stalling!! Everything comes back to the clutch Chris. Where can i get hold of some info on which bell housing bolts go where?,because i read yesterday that if he's mixed the bolts up it would have an effect on the clutch.I should of got him to number them,but at the time i didnt see what bolts he was taking from where. Cheers mate Sent from my iPhone using Tapatalk
  7. Imobiliser/ignition problem

    Ams-i dont know if this will shed any light on the problem but yesterday i was coming down the hill to my house,when i pressed the brakes pretty hard the engine cut out.Then this morning on my way to work i was braking for a roundabout,as i changed down & pressed the brakes the EML flashed as usual but i could feel something through the pedal,like a clicking feeling,not like anything the discs or pads could cause.ive never felt anything like it in any car before.It didnt cut out like yesterday. Sent from my iPhone using Tapatalk
  8. Imobiliser/ignition problem

    This is why i want to take the engine out!!!..,i want to strip it right down,the build it back up with new parts & everything done properly.Im gonna get hold of a proper repair manual & take my time getting it right.At the min it has silly little faults,but they are getting worse & worse. I just want to get it right now. Sent from my iPhone using Tapatalk
  9. Imobiliser/ignition problem

    Sent from my iPhone using Tapatalk Ams-on the last pic of the vac lines,should that blue stopper be blocking the air coming in? Sent from my iPhone using Tapatalk
  10. Will do mate,i'll be home in the next 30mins,i will post one then.
  11. Imobiliser/ignition problem

    Are you in the midlands? Sent from my iPhone using Tapatalk What you are saying makes sense because when it starts to do the kangarooing the lights go really dim,and continue to do so even when its not kangarooing,it doesnt do it everytime,but the EML flashes & lights go dim when it does. Sent from my iPhone using Tapatalk
  12. My oil cap is just a smooth round one,would you be able to tell from a picture if i take one of the inlet manifold? Sent from my iPhone using Tapatalk
  13. Imobiliser/ignition problem

    ams you are right,its P0410 not 420,i had wrote down the codes on a bit of paper in the garage,the new 02 sensors sorted the 420 code,i wrote that post at 4am though,which is probably why i got confused,haha While i think about it,how can i tell if i have a Corolla or Celica 2zz-ge engine in my car?,the bloke id bought the car off said he had fitted a replacement engine & that it was from a Corolla,but how can i check?,i need to get hold of a full repair manual,but i dont want to buy it for a Celica if its a Corolla engine in mine or vise-versa. Cheers mate Sent from my iPhone using Tapatalk
  14. Ok so here goes...,i bought my 2005 Celica GT about 18mths ago,when i was speaking with the seller he told me that he had fitted another engine as the old one broke,(he bought it as a non runner & fitted the replacement engine)....,the thing is,he told me he had replaced it with the 2ZZ-GE engine out of a Corolla,having never owned ANY Toyota previously i questioned if it was the same engine as in the Celica & he told me pretty much was.It had the big plastic valve/rocker case cover with VVTL-ii stamped on it which the Corolla has,as opposed to the smaller one which is on the Celica,but other than that i cant tell a Corolla 2ZZ-ge from a Celica one if it jumped up and bit me on the nose. can anyone tell me a definite way of telling which engine i have,i know its definitely the 2ZZ-ge,i just dont know from which car!!! im doing some major repairs to it soon & need to know for when i order parts & also for when i buy the repair manual.When i go on Euro Car Parts or any other parts site & enter my reg it obviously brings up a Celica,but thats no good to me if its out of a Corolla. any help would really be appreciated. Gary
  15. Imobiliser/ignition problem

    Hi Foogles,thanks for your reply.when it first started doing this kangarooing i changed both the front & rear 02 sensors thinking it could be that.Im at a complete loss with it now to be honest. Sent from my iPhone using Tapatalk Hi Foogles,thanks for your reply.when it first started doing this kangarooing i changed both the front & rear 02 sensors thinking it could be that.Im at a complete loss with it now to be honest. Sent from my iPhone using Tapatalk